Issues » Reflected XSS Vulnerability in forward_js.jsp

Issue: SI-52
Date: May 23, 2019 12:45:00 PM
Severity: Moderate
Requires Admin Access: Yes
Fix Version: 5.2.0
Credit: Johannes Moritz - RIPS TECHNOLOGIES GMBH
Description:

Reflected (non-persistent) Cross Site Scripting (XSS) vulnerability exists in forward_js.jsp.

Can track status here:  https://github.com/dotCMS/core/issues/16605

Issues

https://github.com/dotCMS/core/issues/16605